Keyboard Shortcuts

Default Keymaps

Command
MacOS
Windows
Linux
File > New
Cmd+N
Ctrl+N
Ctrl+N
File > Open
Cmd+O
Ctrl+O
Ctrl+O
File > Save
Cmd+S
Ctrl+S
Ctrl+S
File > Save As
Cmd+Shift+S
Ctrl+Shift+S
Ctrl+Shift+S
File > Preferences
Cmd+,
n/a
n/a
File > Quit
Cmd+Q
Ctrl+Q
Ctrl+Q
Edit > Undo
Cmd+Z
Ctrl+Z
Ctrl+Z
Edit > Redo
Cmd+Y
Ctrl+Y
Ctrl+Y
Edit > Cut
Cmd+X
Ctrl+X
Ctrl+X
Edit > Copy
Cmd+C
Ctrl+C
Ctrl+C
Edit > Copy Diagram As Image
Cmd+Shift+C
Ctrl+Shift+C
Ctrl+Shift+C
Edit > Paste
Cmd+V
Ctrl+V
Ctrl+V
Edit > Delete
Delete
Delete
Delete
Edit > Delete from Model
Cmd+Delete
Ctrl+Delete
Ctrl+Delete
Edit > Move Up
Cmd+Shift+Up
Ctrl+Shift+Up
Ctrl+Shift+Up
Edit > Move Down
Cmd+Shift+Down
Ctrl+Shift+Down
Ctrl+Shift+Down
Edit > Select All
Cmd+A
Ctrl+A
Ctrl+A
Edit > Select In Explorer
Cmd+E
Ctrl+E
Ctrl+E
Edit > Select In Diagram
Cmd+D
Ctrl+D
Ctrl+D
Copy link